ただいまの質問       
107 
phpquery

関連する質問

おすすめの質問
スポンサー広告(質問)
open-omni.com
open-omni
少しでもコストを抑えて手軽にAS400のオープン化に取り組めるツールとして、PHPの活用をお勧めします!
www.ibiweb.gr.jp
iBI
会員各社のソリューション連携により、AS400におけるアプリケーション環境をトータルでご提供します。
i5php.jp
opensource IBM i
IBM i(AS400)のオープン化を中心として、オープンソースソフトの啓蒙と普及に努めています。
phpquery.jp
opensource IBM i
PHP QUERYは、IBM i(AS400)上のクエリー定義をWeb画面から参照するデータ抽出ツールです。

AS400に最新バージョンのPython3を導入したい

1 週前に 質問(as/400) emil3672y9 150 pt
OSのバージョンがV7R1のため5733OPSを用いてPython3の導入を考えました。
そして、以下のライセンスプログラム及びPTFを適用しました。

■ライセンスプログラム
・5770-SS1 オプション:33
・5733-SC1 オプション:*BASE,1
・5770-DG1 オプション:*BASE
・5733-OPS オプション:*Base,2

■PTF
・SI57008
・SI57253
・SI57254
・SI57255
・SI57256
※前提PTF込みで適用しています。

その後、最新版のpython3を導入したいと思い、SI69338を適用しました。
適用後、QSHからpython3.4 --versionコマンドを実行した結果、「そのようなコマンドはない」と表示され、
/QOpenSys/QIBM/ProdData/OPS/ にpython3のランタイムがあるか確認したところ、削除されていました。
DSPLOGやGO PTF→5からPTFの適用が出来ているか確認しましたが、問題なく適用出来ているとのことでして、困惑しております。
また、python3のバージョンを3.4.2より上にアップデートするPTFは同じ現象が発生しました。(SI58194は適用できました)
ibm_dbやitoolkit等のライブラリも同じく、上記したPTFより高いバージョンにアップデートする場合は同じ現象が発生します。

どなたかこの原因及び解決方法を知っている方はおりませんでしょうか?

よろしくお願いします。
1 週前に 質問(as/400) emil3672y9 150 pt
0 as400

0

answers

回答数

ログインまたはユーザー登録してからでないと
回答はご覧頂けません。